]> git.vanrenterghem.biz Git - git.ikiwiki.info.git/blob - debian/rules
Add ikistrap plugin for ikistrap theme.
[git.ikiwiki.info.git] / debian / rules
1 #!/usr/bin/make -f
2 %:
3         LC_ALL=C.UTF-8 TZ=UTC dh $@
5 override_dh_auto_configure:
6         # keeps it out of /usr/local
7         dh_auto_configure -- PREFIX=/usr
9 override_dh_compress:
10         # avoid compressing files in the doc wiki
11         dh_compress -Xhtml
13 override_dh_auto_clean:
14         # distclean moans about MANIFEST, this is quieter
15         if [ -e Makefile ]; then $(MAKE) realclean; fi