was earlier added to edit links.
* tag: Normalize tagbase so leading/trailing slashes in it don't break
things.
+ * bzr: Fix dates for recentchanges.
+ * Avoid multiple ikiwiki cgi processes piling up, eating all memory,
+ and thrashing, by making the cgi wrapper wait on a cgilock.
+ If you had to set apache's MaxClients low to avoid ikiwiki thrashing your
+ server, you can now turn it up to a high value.
+ * Stop busy-waiting in lockwiki, as this could delay ikiwiki from waking up
+ for up to one second. The bailout code is no longer needed after above
+ change.
+ * Remove support for unused optional wait parameter from lockwiki.
-- Joey Hess <joeyh@debian.org> Thu, 06 Nov 2008 16:01:00 -0500
* inline: Only the last feed link was put on the page, fix this to include
all feed links. So rss will be included along with atom, and pages with
multiple feeds will get links added for all feeds.
- * tag: When tagpage is set, force the links created by tagging to point at
- the toplevel tagpage, and not closer subpages. The html links already went
+ * tag: When tagbase is set, force the links created by tagging to point at
+ the toplevel tagbase, and not closer subpages. The html links already went
there, but internally the links were not recorded as absolute, which could
cause confusing backlinks etc.
* Add an inject function, that can be used by plugins that want to