#!/usr/bin/make -f
+%:
+ dh $@
+
+# keeps it out if /usr/local
+override_dh_auto_configure:
+ dh_auto_configure -- PREFIX=/usr
-binary: binary-indep
-binary-indep:
- dh $@ --before dh_compress
+# avoid compressing files in the doc wiki
+override_dh_compress:
dh_compress -Xhtml
- dh $@ --after dh_compress
-%:
- dh $@
+# distclean moans about MANIFEST, this is quieter
+override_dh_auto_clean:
+ $(MAKE) realclean
# Not intended for use by anyone except the author.
announcedir: