+ * Renamed postscan hook to indexhtml, to reflect its changed position,
+ and typical use.
+ * inline: Call indexhtml when inlining internal pages, so their
+ text can be indexed for searching.
+ * Delete hooks are passed deleted internal pages.
+ * openid: Incorporated a fancy openid-selector signin form.
+ (Based on http://code.google.com/p/openid-selector/)
+ * openid: Use "openid_identifier" as the form field, as required
+ by OpenID Authentication v2.0 spec.
+ * Removed the openidsignup option. Instead, my recommendation is to
+ leave passwordauth enabled and let people who don't have an openid use it.
+ The openid selector form avoids the UI annoyance of having both openid
+ and passwordauth on one form.
+ * calendar: Allow negative month to be specified. -1 is last month, etc.
+ (And also negative years.)
+ * calendar: Display year in title of month calendar.
+ * Use xhtml friendly pubdate setting.
+ * remove, rename: Add guards against XSRF attacks.
+
+ -- Joey Hess <joeyh@debian.org> Sat, 15 May 2010 21:00:45 -0400