+ * Avoid a race in the git rcs_commit function, by not assuming HEAD will
+ stay the same for the duration of the function.
+ * Avoid using commands like git-diff and instead use "git diff".
+ In some configurations, only the main git command is in the path.
+ * Improve the RecentChanges display for git merges, by passing -c instead
+ of -m to git-log, and by skipping display of commits that change no
+ pages.
+ * Don't truncate git commit messages to the first line in RecentChanges,
+ show the full message.
+ * map: Recent changes caused unnecessary ul's to be inserted for items
+ that were all at the same level, fix. Closes: #449285
+
+ [ Josh Triplett ]
+ * Fix table plugin to not generate an unbalanced tbody tag with header=no
+ * Add xmlns attribute on html element in templates; pages can now
+ validate.
+
+ [ Joey Hess ]
+ * In the example setup file, use mode 6755 for the git post-update hook.
+ It needs to be setgid if the master repo is a shared repository, so
+ that pushes into the working copy repository happen as the same group,
+ avoiding permissions problems.