+ single page. (With some limitations, like only the last one getting an
+ rss file.)
+ * Added plugin system, currently only supporting for PreProcessorDirectives.
+ * Added a pagecount plugin, enabled by default.
+ * Support PreProcessorDirectives with no parameters, ie "[[pagecount ]]".
+ * Fixed/optimised backlinks code, to avoid rebuilding pages to update
+ backlinks when the backlinks hadn't really changed.
+ * Moved inline page support, rss generation etc into the inline plugin,
+ enabled by default.
+ * Added brokenlinks plugin, not enabled by default, but rather handy.
+ * Fix several broken links in the doc wiki.
+ * Smarter behavior when creating a page and a page of the same name (but
+ different location) already exists.
+ * Add an orphans plugin for finding pages that nothing links to.
+ * Removed backlinks page, which it turns out nothing used.
+ * Split off an IkiWiki.pm out of ikiwiki and have all the other modules use
+ it, this will allow for adding a unit test suite.
+ * Add a unit test for globlist_match().