+ * Support for looking in multiple directories for underlay files.
+ * Plugins can add new directories to the search path with the add_underlay
+ function.
+ * Split out smiley underlay files into a separate underlay, so if the plugin
+ isn't used, the wiki isn't bloated with all those files.
+ * Allow -cgi -wrapper to be passed on the command line to generate a
+ wrapper.
+ * Fix some taint issues with generating wrappers using the command line.
+ * Don't allow newlines in link text in a wikilink.
+ * Tables containing links with a link text were misparsed, because the "|"
+ in the wikilink looked like a table field separator. Avoid this ambiguity
+ by linkifying the data before parsing it as a table.
+ * Turn on allow_loose_quotes in the table plugin's Text::CSV object,
+ so that links from wikilinks don't confuse the parser.
+ * mercurial: Pass --style default to hg log to ensure right format is used.
+ * mercurial: Fix rcs_getctime (thanks, bma)
+
+ [ Josh Triplett ]
+ * Use git-log rather than the shell, git-rev-list, and git-diff-tree.
+ Patch by Jamey Sharp <jamey@minilop.net>.
+ * Renames from git-diff-tree aren't handled, so don't ask for them.
+ Patch by Jamey Sharp
+ * Handle operating in sub-trees of a git repository.
+ When looking for git commits that affect the wiki, only include changes
+ that affect the ikiwiki source directory. If that is not the top-level
+ directory in this git repository, strip off the prefix as given by
+ `git-rev-parse --show-prefix` from all names reported by git-log.
+ Patch by Jamey Sharp