+ * po: Check that translated underlay directories exist before using them
+ for master language.
+ * po: Configuring the same language as master and slave confuses processing;
+ so filter out such a misconfiguration.
+ * calendar: Add archive_pagespec, which is used by ikiwiki-calendar to
+ specify which pages to include on the calendar archive pages.
+ (The pagespec can still also be specified on the ikiwiki-calendar command
+ line.)
+ * pagestats: Class parameter can be used to override default class for
+ custom styling.
+ * pagestats: Use style=list to get a list of tags, scaled by use like
+ in a tag cloud. This is useful to put in a sidebar.
+ * Rework example blog front page.
+ * CSS and templates for sidebar changed to use a class, not an id.
+ * sidebar: Now a sidebar directive can be used to override the sidebar
+ shown on a page.
+ * Enable calendar and sidebar in auto-blog.setup.
+ * sidebar: Add global_sidebars setting.
+ * conditional: Fix bug that forced "all" mode off by default.
+ * calendarmonth.tmpl: The month calendar is now put in a sidebar.
+ * calendar: Improved display of arrows.
+ * Rename --getctime to --gettime. (The old name still works for
+ backwards compatibility.)
+ * --gettime now also looks up last modification time.
+ * Automatically run --gettime the first time ikiwiki is run on
+ a given srcdir. (Use --no-gettime to disable.)
+ * Add rcs_getmtime to plugin API; currently only implemented
+ for git and svn.
+ * Optimise --gettime for git, so it's appropriately screamingly
+ fast. (This could be done for most other backends too.)
+ * However, --gettime for git no longer follows renames. That would
+ be slow, and whether a renamed wiki page is the same page is really
+ an iffy thing.
+ * Use above to fix up timestamps on docwiki, as well as ensure that
+ timestamps on basewiki files shipped in the deb are sane.
+ * autoindex: Switch to using %wikistate instead of abusing
+ $pagestate{index}.
+ * bzr: Support rcs_getmtime, and fix rcs_getctime implementation
+ (Jelmer Vernooij)