]> git.vanrenterghem.biz Git - git.ikiwiki.info.git/blobdiff - debian/rules
added a clarifiaction about my understanding of what happens
[git.ikiwiki.info.git] / debian / rules
index bdbbf005002492bc5552bbe9135e8e6e5cd911a8..3541d348df82f5056688f50b092126e58c1ab46d 100755 (executable)
@@ -1,6 +1,6 @@
 #!/usr/bin/make -f
 %:
-       dh $@
+       dh --without=python-support $@
 
 override_dh_auto_configure:
        # keeps it out of /usr/local
@@ -12,7 +12,7 @@ override_dh_compress:
 
 override_dh_auto_clean:
        # distclean moans about MANIFEST, this is quieter
-       -$(MAKE) realclean
+       if [ -e Makefile ]; then $(MAKE) realclean; fi
 
 # Not intended for use by anyone except the author.
 announcedir: