+ * Added plugin system, currently only supporting for PreProcessorDirectives.
+ * Added a pagecount plugin, enabled by default.
+ * Support PreProcessorDirectives with no parameters, ie "[[pagecount ]]".
+ * Fixed/optimised backlinks code, to avoid rebuilding pages to update
+ backlinks when the backlinks hadn't really changed.
+ * Moved inline page support, rss generation etc into the inline plugin,
+ enabled by default.
+ * Added brokenlinks plugin, not enabled by default, but rather handy.
+ * Fix several broken links in the doc wiki.
+ * Smarter behavior when creating a page and a page of the same name (but
+ different location) already exists.
+ * Add an orphans plugin for finding pages that nothing links to.
+ * Removed backlinks page, which it turns out nothing used.
+ * Split off an IkiWiki.pm out of ikiwiki and have all the other modules use
+ it, this will allow for adding a unit test suite.
+ * Add unit tests for several core functions, including globlist_match,
+ dirname, basename, and bestlink.
+ * Smart globlist merging.
+ * Patch from Thomas Schwinge to switch from --svn to --rcs=svn, etc,
+ to pave the way for adding other RCS support. This also changes the
+ setup files, where before they had svn => 1 or svn => 0, now they have
+ rcs => "svn" or rcs => "".
+ * Add a debian/NEWS file with upgrade notes.
+ * Load whatever rcs module is specified, so new ones can be just dropped in
+ as plugins and work. (Well, in theory.)
+ * Add some basic docs about writing RCS modules.