#!/usr/bin/make -f
+%:
+ dh $@
+
+override_dh_auto_configure:
+ # keeps it out of /usr/local
+ dh_auto_configure -- PREFIX=/usr
-binary: binary-indep
-binary-indep:
- dh $@ --before dh_compress
+override_dh_compress:
+ # avoid compressing files in the doc wiki
dh_compress -Xhtml
- dh $@ --after dh_compress
-%:
- dh $@
+override_dh_auto_clean:
+ # distclean moans about MANIFEST, this is quieter
+ if [ -e Makefile ]; then $(MAKE) realclean; fi
# Not intended for use by anyone except the author.
announcedir: