+ * Patch from Faidon to use svn --limit when possible for recentchanges,
+ speeds up recentchanges a lot for wikis with more history.
+ * Patch from Recai to fix utf8 issues in git backend.
+ * Add wikitext markup plugin, which supports ".wiki" pages written in the
+ original wiki syntax, CamelCase links and all.
+ * Support a w3mmode, which lets w3m run ikiwiki using its local CGI
+ support, to edit pages etc without a web server.
+ * Display CGI processing errors if present.
+ * Fix from Faidon for a XML parser issue that breaks utf-8 for
+ RecentChanges. Avoid using XML::SAX::PurePerl, which is buggy in this
+ area, and also way slow.
+ * Match 'web commit from' in SVN and git, these are web commits too.
+ (Faidon)
+ * Consolidated all decode_utf8 in FormBuilder's fields to make the code more
+ readable and avoid future mistakes. The patch seems to work and for the
+ first time I have a UTF-8 username ;-) (Faidon)
+ * Use form->field consistently, not form->param.
+ * Patch from Recai to allow selection of page type when creating a new page.
+ Default page type is inherited from the link clicked on to create the new
+ page.